It is currently 22 Apr 2019, 03:31

All times are UTC - 5 hours




 Page 1 of 1 [ 5 posts ] 
Author Message
 Post subject: Dell Dimension 4400 Problem
PostPosted: 26 Mar 2012, 18:25 
Site Admin
Site Admin
User avatar

Joined: 24 May 2009, 14:56
Posts: 999
Location: United States
I noticed this a few weeks ago just after I finished using the 5.25" floppy drive in the Dell (for my videos), but it's become a greater concern since I tried using it this evening.

When I press the power button on the computer, the light is sold yellow/amber, and nothing else happens. No fans, no hard drives, no beeping. I've tried to hold the button down and wait for it to restart, but nothing happens. I've checked the power connections, and everything appears to be okay (unless I missed something). There are four diagnostic lights that are on the back of the computer. None of them come on.

http://support.dell.com/support/edocs/systems/dim4400/specs.htm#1103365
http://support.dell.com/support/edocs/systems/dim4400/codes.htm

I've read some possibilities that the PSU or motherboard may be bad (I sure hope it isn't the latter, but it probably is...). Do you have any other ideas as to what could be wrong - or things I could try to get the thing running again?



_________________
I have the answer, I just can't find it.
Offline
 Profile  
 
 Post subject: Re: Dell Dimension 4400 Problem
PostPosted: 26 Mar 2012, 18:53 
Site Admin
Site Admin
User avatar

Joined: 24 May 2009, 14:56
Posts: 999
Location: United States
Update. I unplugged the power cables to all the devices in the Dell to see what would happen. This time, the computer did appear to start better (fans). Lights A, B, and C lit green, while D lit yellow. No sounds that I can recall, but then again, I didn't keep the computer running for long.



_________________
I have the answer, I just can't find it.
Offline
 Profile  
 
 Post subject: Re: Dell Dimension 4400 Problem
PostPosted: 26 Mar 2012, 19:32 
Site Admin
Site Admin
User avatar

Joined: 23 May 2009, 18:58
Posts: 1028
Location: Georgia, USA
Jemascola wrote:
Update. I unplugged the power cables to all the devices in the Dell to see what would happen. This time, the computer did appear to start better (fans). Lights A, B, and C lit green, while D lit yellow. No sounds that I can recall, but then again, I didn't keep the computer running for long.

I can test the PSU if you want me to. It certainly sounds like it could have an issue.



_________________
Image
If you're looking to contact an admin, I would be the one to contact.
-Daniel(Site Admin)
Offline
 Profile  
 
 Post subject: Re: Dell Dimension 4400 Problem
PostPosted: 27 Mar 2012, 05:09 
Site Admin
Site Admin
User avatar

Joined: 24 May 2009, 14:56
Posts: 999
Location: United States
danperteet wrote:
I can test the PSU if you want me to. It certainly sounds like it could have an issue.
Okay, that's good. I'll have to let you see it sometime. I also have another PSU to test if you wouldn't mind. It's one from my Packard Bell Multimedia 945, which doesn't even turn on at all.



_________________
I have the answer, I just can't find it.
Offline
 Profile  
 
 Post subject: Re: Dell Dimension 4400 Problem
PostPosted: 28 Mar 2012, 00:54 
Site Admin
Site Admin
User avatar

Joined: 23 May 2009, 18:58
Posts: 1028
Location: Georgia, USA
Jemascola wrote:
danperteet wrote:
I can test the PSU if you want me to. It certainly sounds like it could have an issue.
Okay, that's good. I'll have to let you see it sometime. I also have another PSU to test if you wouldn't mind. It's one from my Packard Bell Multimedia 945, which doesn't even turn on at all.

ok, can do.



_________________
Image
If you're looking to contact an admin, I would be the one to contact.
-Daniel(Site Admin)
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron