It is currently 20 Feb 2019, 02:19

All times are UTC - 5 hours




 Page 1 of 1 [ 7 posts ] 
Author Message
 Post subject: Really Bad Internet Problem
PostPosted: 04 May 2011, 17:43 
Site Admin
Site Admin
User avatar

Joined: 24 May 2009, 14:56
Posts: 999
Location: United States
Hey, Dan, could you please help me with this really bad internet problem I've developed lately?

It only started a few days ago and has gotten very bad today - to the point of being almost unusable. I've had to refresh this page just to be able to load this thing to post a new topic.

Anyway, my internet does nothing but stall and hang. It doesn't matter what browser I use or what internet connection I'm on. My internet will just stall and hang any place at any time. A lot of the times, it will say on the status bar, "waiting for (site name)" or "transferring data from (site name)" and just hang there forever. Sometimes the page will load after several long seconds, and sometimes it just won't load at all.

I've had milder versions of this problem in the past - where every so often the internet would stall, but then after a few minutes, things would be back to normal. Starting a few days ago (or maybe even a week back), the stalls and hangs seemed to become more frequent and longer. And today, it seems almost impossible to browse the internet at any decent speed at all. One page takes forever to load because it doesn't seem to load at all - it just hangs. Maybe it's a little worse because I'm at the library now, but even at my house, it's gotten a lot worse.

As I said, it doesn't matter what browser I'm using or where I'm at - the internet just hangs no matter what. I could be wrong, but I don't think it's a memory problem because my computer itself is not sluggish or unresponsive. I'm able to click on the buttons freely and get a quick response from the computer. Even the web browsers themselves are responsive to my input, so unless I'm mistaken, it's not the computer's performance itself that's the problem. It just seems to be something about the way the internet's acting.

What do you think could be the problem? Since the problem has gotten so bad lately, I'm thinking about just doing a brand new install of Windows XP to try to wipe out any possible problems - even though I don't really want to at this point because I have so many files that I'm not ready to move yet. Still, the computer is due for a reformat. But regardless of that, what do you think could be wrong with my internet?



_________________
I have the answer, I just can't find it.
Offline
 Profile  
 
 Post subject: Re: Really Bad Internet Problem
PostPosted: 04 May 2011, 18:07 
Site Admin
Site Admin
User avatar

Joined: 24 May 2009, 14:56
Posts: 999
Location: United States
I saw another post about how someone's internet acted up if the computer hadn't been restarted in a few days, so I decided to try it. So far, the internet seems to be working better. I also checked the Task Manager before restarting, and maybe about 3/4 of the memory was used up. Still, even with 3/4 memory being used, my computer operated normally otherwise. So I don't know. At least for now, my internet is working better. Maybe I just need to restart my computer more. Still open to any comments you have about this situation.



_________________
I have the answer, I just can't find it.
Offline
 Profile  
 
 Post subject: Re: Really Bad Internet Problem
PostPosted: 04 May 2011, 18:12 
Site Admin
Site Admin
User avatar

Joined: 24 May 2009, 14:56
Posts: 999
Location: United States
After a few minutes of using the internet, it seems that it's still a bit unresponsive and hangs a little at times, but the bottom line is that it's not QUITE as bad as it was a few minutes ago. I think there still might be some underlying problem. Interestingly enough, the thing of it is that at times it's slow as hell, and then, there are brief periods when everything will load a lot faster like normal. Thoughts?



_________________
I have the answer, I just can't find it.
Offline
 Profile  
 
 Post subject: Re: Really Bad Internet Problem
PostPosted: 04 May 2011, 18:22 
Site Admin
Site Admin
User avatar

Joined: 24 May 2009, 14:56
Posts: 999
Location: United States
A few minutes later, and things seem to be slowing down just a bit more once again. Maybe it's just a coincidence, or I'm just imagining it or something.



_________________
I have the answer, I just can't find it.
Offline
 Profile  
 
 Post subject: Re: Really Bad Internet Problem
PostPosted: 04 May 2011, 20:32 
Site Admin
Site Admin
User avatar

Joined: 24 May 2009, 14:56
Posts: 999
Location: United States
I'm at my house now, and the internet seems faster. Maybe the library makes a bigger difference.



_________________
I have the answer, I just can't find it.
Offline
 Profile  
 
 Post subject: Re: Really Bad Internet Problem
PostPosted: 04 May 2011, 23:00 
Site Admin
Site Admin
User avatar

Joined: 23 May 2009, 18:58
Posts: 1028
Location: Georgia, USA
sometimes a reboot can help, combined with the dedicated speed of your home internet. I do think your computer needs some tweaking though, what I did was minimal, and prolly un-noticeable.



_________________
Image
If you're looking to contact an admin, I would be the one to contact.
-Daniel(Site Admin)
Offline
 Profile  
 
 Post subject: Re: Really Bad Internet Problem
PostPosted: 05 May 2011, 08:55 
Site Admin
Site Admin
User avatar

Joined: 24 May 2009, 14:56
Posts: 999
Location: United States
Cool, thanks for the info.



_________________
I have the answer, I just can't find it.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron